Bien se préparer à l’arrivée du Jailbreak 5.1.1

Comme indiqué dans un article précédent, l’arrivée du Jailbreak iOS 5.1.1 untethered est imminente.

Pour cette raison, il serait sage d’analyser sa situation actuelle, et se préparer pour le Jailbreak. Il a été confirmé par la Dev Team que pour les processeurs A5 (iPhone 4S, iPad 2, & Nouvel iPad), le Jailbreak ne fonctionnera que avec l’IOS 5.1.1. Alors que rien n’a été dit sur les processeurs A4, il y a une bonne chance que l’IOS 5.1.1 soit également nécessaire pour le Jailbreak avec le nouvel outil Absinthe version 2.0.

Alors, que faire me direz-vous ? Mettre à jour votre appareil maintenant, ou attendre jusqu’à ce que le Jailbreak soit publié?

Indépendamment de ce que vous décidez de faire, les hackers de la Dev Team conseillent premièrement de télécharger le firmware 5.1.1 pour tous vos appareils pour anticiper le Jailbreak. La deuxième chose recommandée, est en outre l’analyse de votre situation. Si vous avez un nouvel iPad, la Dev Team conseille de le mettre à jour maintenant vers l’IOS 5.1.1. Cela paraît évident du fait qu’il est équipé d’un processeur A5, et qu’il il n’y a pas encore de Jailbreak préexistant pour le nouvel iPad. Si vous avez un iPhone 4S, ou un iPad 2, la réponse est moins catégorique. Si vous êtes déjà jailbreaké sur un de ces appareils sous IOS 5.0.1, alors vous pouvez attendre que le nouveau Jailbreak sorte. Sinon, vous perdez temporairement votre Jailbreak jusqu’à ce Absinthe 2.0 soit officiellement en ligne.

Si l’IOS 5.1.1 ne vous paraît présenter un avantage majeur, gardez à l’esprit que les tweaks mettent quelques temps à se mettre à jour avec le nouvel IOS, donc dans ce cas la patience peut être une bonne solution. Tout en sachant que l’IOS 5.1.1 n’est pas une mise essentiel comme par exemple le passage de l’IOS 4.3.3 vers l’IOS 5.0, donc que les problèmes de compatibilité ne devrait pas être insurmontables pour les développeurs sous Cydia.

Si, toutefois, vous avez récemment acheté un iPhone 4S ou un iPad 2 préinstallé avec iOS 5.1, n’hésitez pas à le mettre à jour vers l’IOS 5.1.1. Si vous avez un appareil équipé d’un processeur A4 (iPhone 4, iPod Touch 4) prenez les devants pour sauvegarder vos SHSH via Cydia ou TinyUmbrella, de sorte de pouvoir toujours revenir à au firmware précédent.

Finalement, peu importe votre situation, le Jailbreak devrait être publié cette semaine, sauf imprévu de dernière minute à confirmé pod2g. Même si vous deviez être sans Jailbreak quelques jours, vous devriez vous passer de vos tweaks favoris. Quoi que vous décidiez, n’oubliez pas l’essentiel, enregistrer vos SHSH. Cela ne fera jamais de mal.Quant au désimlockage, il n’en est aucunement question dans l’arrivée de ce Jailbreak, donc les hackers vous conseillent, si le désimlockage est une de vos priorités de rester avec le même IOS tant qu’une solution fiable n’est pas sortie.

Dépannage gratuit : Notre équipe vous aide gratuitement!

Besoin d'aide avec votre iPhone/iPad, PC, Mac ou consoles de jeux? Rendez-vous sur notre forum de dépannage où nous serons heureux de vous aider gratuitement.

Newsletter gratuite : Recevez gratuitement nos prochains tutoriels de jailbreak/désimlock et nos jeux concours par mail

Entrez votre adresse e-mail ci-dessous puis cliquez sur "Je m'abonne !" pour recevoir gratuitement par e-mail nos prochains :

Un email de confirmation vous sera envoyé. Votre adresse email restera confidentielle. Vous pouvez à tout moment vous désabonner en envoyant un mail à admin@blogosquare.com

Abonnement gratuit : Recevez nos prochains tutoriels de jailbreak, nos tests et nos jeux concours sur vos réseaux sociaux favoris :

Sur Facebook : Sur Twitter :

Derniers articles publiés :

  • Hugo

    Alors j’ai jailbreack mon tel et j’ai 3 questions .

    Comment avoir le bluetooth
    Comment avoir accusé de reception
    Est-ce qu’on peux avoir les magazines gratuit du kiosque ??

    Iphone 4s
    Je suis en 5.1.1

    Merci

  • warlord

    @Rachel,
    C’est bon tu as pu jailbreaker ton iphone,ça fonctionne parafaitement ?

  • Rachel

    Le lien pour les intéressés ^^ http://greenpois0n.com/

  • Rachel

    Ca fonctionnera aussi pour les ios 5.1 jailbreakés en tethered? Ou il faut restaurer et passer en 5.1.1?

    • Richard

      Oui il fonctionne en 5.1 pas besoin de passer en 5.1.1.

Besoin d'aide avec votre iPhone, iPod ou iPad? Rendez-vous sur notre forum de dépannage où nous serons de vous aider gratuitement.