Jailbreak Tethered de l’IOS 5.1.1 toujours possible

Après la sortie il y a quelques heures du nouvel IOS estampillé 5.1.1, certains d’entre vous se demandent si le Jailbreak est toujours possible. Et bien oui, mais uniquement pour les appareils possédant une puce A4 (l’iPhone 4S, l’iPad 2 et nouvel iPad n’étant hélas pas concernés).

Retrouvez toutes les étapes pour jailbreaker votre iPhone dans l’article « Jailbreak Tethered de l’iPhone 3GS, l’iPhone 4, l’iPod Touch 3G, l’iPod Touch 4G et de l’iPad sous l’iOS 5.1.1 avec redsn0w 0.9.10b8b sur Mac et Windows » sur BlogoSquare.com

Dépannage gratuit : Notre équipe vous aide gratuitement!

Besoin d'aide avec votre iPhone/iPad, PC, Mac ou consoles de jeux? Rendez-vous sur notre forum de dépannage où nous serons heureux de vous aider gratuitement.

Newsletter gratuite : Recevez gratuitement nos prochains tutoriels de jailbreak/désimlock et nos jeux concours par mail

Entrez votre adresse e-mail ci-dessous puis cliquez sur "Je m'abonne !" pour recevoir gratuitement par e-mail nos prochains :

Un email de confirmation vous sera envoyé. Votre adresse email restera confidentielle. Vous pouvez à tout moment vous désabonner en envoyant un mail à admin@blogosquare.com

Abonnement gratuit : Recevez nos prochains tutoriels de jailbreak, nos tests et nos jeux concours sur vos réseaux sociaux favoris :

Sur Facebook : Sur Twitter :

Derniers articles publiés :

  • http://www.facebook.com/regis.kerdranvat Régis Kerdranvat

    Bonjour. Ok pour moi. Après avoir réinitialisé et restauré mon 3GS. Nickel. Merci pour tout.

  • Olivierparadis97

    Merci beaucoup!!! ceci est vraiment bien expliquer et j’ai réussi grâce a vous! merci :)

  • http://www.facebook.com/regis.kerdranvat Régis Kerdranvat

    Bonjour. Après MAJ en 5.1.1. j’ai suivi le tutoriel comme les précédents pour jailbreaker mon 3GS. Impossible. Il a fallu que je restaure mon IPHONE car importants bugs présents. IPSW défaillant ? Merci de me tenir informé SVP. Merci pour tout en tout cas.

  • Imad_dr

    Bnjr à tous resdnow affiche erreur de not suported g tou téléchargé iOS 5.1 l’iPad est sur 5.1.1 et resdnow b8b aidez moi svp

  • Taoufik 74

    bjr a tous. est ce possible de jailbreaker l iphone 4s sous 5.1 oui ou non?

    • Dellichthys2011

      non

    • http://www.sebastienlandre.com temsys

      Pas encore

  • Susa

    moi je commence à ne rien comprendre, on ne peut pas jailbreak le 4s en 5.1 mais oon peut le jailbreak en 5.1.1, je ne comprend rien du tout.

    • JUJU

      Pourtant c’est bien écrit : « mais uniquement pour les appareils possédant une puce A4 (l’iPhone 4S, l’iPad 2 et nouvel iPad n’étant hélas pas concernés) »…

  • barry

    Bonjours, j’ai un souci depuis les dernières mises à jours de l’iphone 4, les logiciels de jailbreak n’arrive plus à le détecter quand il est en mode DFU, quand je crois le mettre en mode DFU (l’ecran reste noir). Donc j’arrive plus à le jailbreaker! Aidez- moi svp. Merci d’avance.

    • JUJU

      Prends iREB

  • http://palmipode.fr Alain THOMAS

    ok pour la 5.1 et quid de la 5.1.1 donc ? ;)

  • skander

    et pour le deblocage ??????

    • http://www.sebastienlandre.com temsys

      Il y a un nouvel article sur les Gevey Ultra

Besoin d'aide avec votre iPhone, iPod ou iPad? Rendez-vous sur notre forum de dépannage où nous serons de vous aider gratuitement.