AILLEURS SUR LE WEB

  • mastio2002

    cette operation sauvé mon ecid a bien resolut l’erreur itunes 3194 merci l’equipe

  • Dirtexe

    Bonjour jai suivie toutes les manip mais quand je veux sauvegarder sur apple imposible voila

    en gros il me dit que mon appareil n'est pas compatible

    >> The Firmware Umbrella – v4.00.53 by semaphore >> Connect a device to continue… >> Caching shsh files… >> Found [1] shsh files to cache… >> Cached [1] shsh files >> Device Detected – Device: iPhone3GS 3.1.3 (7E18) Model: MC131FB/B Name: iPhone de Fab Baseband: 05.12.01 – 6.4_M3S2 >> Processing SHSH Request… >> Cet appareil n’est pas compatible avec la version sollicitée

    Merci pour votre réponse

  • http://www.iphone4.fr iphone4

    Bonjour,

    est-ce que t'as installé Java 64bits sur ton pc?

  • loesmel

    Bonjour,

    Voilà plusieurs jours que j'essaie de faire la sauvegarde mais à chaque fois que je lance tinyumbrella, je reçois un message d'érreur "couldn't load main class". Quelqu'un peut il m'aider?
    je suis sur win7 64bits, est-ce pour ça? Existe t'il une autre manière de faire cette sauvegarde?

    Merci de votre aide.

  • http://www.iphone4.fr iphone4

    Bonjour,

    le firmware ou le fichier SHSH?

  • iphone4

    Bonjour,

    regardez cet article, puis sauvegardez votre SHSH en suivant les étapes dans cet article.

  • iphone4

    Bonjour,

    regardez cet article, puis sauvegardez votre SHSH en suivant les étapes dans cet article.

  • http://www.iphone4.fr iphone4

    Bonjour,

    regardez cet article, puis sauvegardez votre SHSH en suivant les étapes dans cet article.

  • http://www.iphone4.fr iphone4

    Bonjour,

    regardez cet article, puis sauvegardez votre SHSH en suivant les étapes dans cet article. Vous ne pouvez plus le faire pour l'iOS 4.0.

  • Le bib

    Personne pour solutionner mon probleme? J'ai laissé un message il y a deux jours et tjs aucune reponse merci a ceux qui decrocherai la solution
    Encore merci

  • hobo

    Ca marche sous snow leopard. Aucun probleme

  • leo

    j'ai eu ce messge d'erreur

    CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 4.0 (8A293) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

  • Le bib

    Bonjour
    Primo sous XP je n'ai pas notepad mais wordpad ou bloc note j'ai essayé avec les deux apparement dans mon fichier host aucune ligne gs.apple.com(comme j'ai pu lire plus haut dans une reponse le fait de mettre # devant annule la ligne donc n'en n'ayant pas je lance TinyUmbrella sur mon Iphone 3gs 3.1.3 derniere version de bootrom(si ca change qq chose le boot?) jailbraké avec spirit et là lorsque je crois sauvegarder le SHSH (location cydia)apres un balayage il m'affiche CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 3.1.3 (7E18) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.Donc j'essais en selectionnant apple a la place de cydia et là : APPLE is NOT signing iPhone3GS 3.1.3 (7E18) SHSH requests anymore. All you can do now is select CYDIA and hope that CYDIA has your SHSH saved. If not, there is nothing you can do.Y a t'il une solution a cela pour pouvoir sauvegarder la SHSH ou est ce impossible?
    d'avance merci

  • tommy

    bonjour,

    quel dossier contient le fichier firmware 4.0?

    merci

  • http://www.iphone4.fr iphone4

    Bonsoir,

    c'est un iPhone 3G ou 3GS?

  • komornicki

    Bonjour à tous,

    Pourriez vous m'aider, j'ai ce message
    "This device isn't eligible for the requested build."
    J'ai un 3gs 3.1.2 jailbreak blackr1n

    Merci d'avance à tous

  • nakache samuel

    Bonjour !
    Voila j'ai fait la mise a jour OS 4 sur un iphone 3g (3gs aprés mise a jour) il etait desimlocké et jailbreack avec blackra1n comme un idiot je n'ai pas fait de sauvegarde et maintenant itune(9.2) me di "la carte sim installé ne permet pas l'activation de votre iphone . je ne sait comment faire ! que dois-je faire …?
    merci …
    samuel

  • Laudylou

    Bonjour

    a quand le jailbreak possible Sur 3gs nouveau boot avec firmware 4.0 ???

    Merci a l équipe !!!

  • http://www.iphone4.fr iphone4

    Bonjour,

    il y a eu encore une mise à jour : TinyUmbrella 4.00.53 > j'ai remis à jour l'article. Essayez avec la nouvelle version. Pour l'iPhone 3GS 3.1.3 > sur TinyUmbrella > sous Device/Version > sélectionnez iPhone 3GS 3.1.3 > puis suivez les étapes pour sauvegarder le SHSH.

  • ifred

    Bonjour et merci pour ce lien et pour votre réactivité.
    j'ai pu sauvegardé mon iphone 3GS iOS4 nouvel iBoot.
    Par contre, toujours la même erreur pour celui en 3.1.3 jailbreaké avec Spirit

  • http://www.iphone4.fr iphone4

    Bonjour,

    réessayez avez la version TinyUmbrella 4.00.45(j'ai mis à jour l'article ci-dessus avec de nouveaux liens).

  • ifred

    Bonjour,

    j'ai un iphone 3GS 3.1.3 jailbreaké avec Spirit, je voulais savoir si il était possible de faire la sauvegarde en 3.1.3, car j'ai une erreur "This device isn't eligible for the requested build."

    j'ai aussi un iphone 3GS iOS 4 nouvel iBoot. Lorsque je le connect, il n'est pas reconnu.

    Une solution ? Merci.

  • iphone4

    Bonjour,

    faites la sauvegarde que pour Cydia et Apple(et non pour localhost : j'ai mis à jour l'article)

  • http://www.iphone4.fr iphone4

    Réessayez sur un PC si possible.

  • flo-2b

    Oui

  • http://www.iphone4.fr iphone4

    Est-ce que vous êtes sur Snow Leopard?

  • flo-2b

    Oui je suis sous mon compte admin mais l'appli ne semble pas reconnaitre mon MP (que j'ai testé et qui est bon)

  • http://www.iphone4.fr iphone4

    Bonjour,

    est-ce que vous êtes bien sur un compte administrateur?

  • flo-2b

    Bonjour à tous,

    Je suis sur mac et lorsque je dois installer umbrella, il me demande mon MP utilisateur que je rentre et l'appli ne se lance pas, ça reste bloqué à la fenêtre qui me demande le MP.

    Qqun a une idée?

  • http://www.iphone4.fr iphone4

    Bonjour,

    vérifiez que vous êtes sur compte administrateur et que vous avez installé Java 32 bits.

  • iphone4

    Bonjour,

    si vous n'avez pas la ligne gs.apple.com : tant mieux. En fait, mettre le # au début de la ligne gs.apple.com est équivalent à supprimer la ligne gs.apple.com

  • Mohamed

    Bonjour,
    Je n'arrive pas à localiser sur le fichier hosts la ligne contenant gs.apple.com. voilà ce que j'ai trouver :

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1localhost
    255.255.255.255broadcasthost
    ::1 localhost
    fe80::1%lo0localhost

    # Block Adobe Activation
    127.0.0.1activate.adobe.com
    127.0.0.1practivate.adobe.com
    127.0.0.1ereg.adobe.com
    127.0.0.1activate.wip3.adobe.com
    127.0.0.1wip3.adobe.com
    127.0.0.13dns-3.adobe.com
    127.0.0.13dns-2.adobe.com
    127.0.0.1adobe-dns.adobe.com
    127.0.0.1adobe-dns-2.adobe.com
    127.0.0.1adobe-dns-3.adobe.com
    127.0.0.1ereg.wip3.adobe.com
    127.0.0.1activate-sea.adobe.com
    127.0.0.1wwis-dubc1-vip60.adobe.com
    127.0.0.1activate-sjc0.adobe.com
    127.0.0.1hl2rcv.adobe.com

    # Block Adobe Activation
    127.0.0.1activate.adobe.com
    127.0.0.1practivate.adobe.com
    127.0.0.1ereg.adobe.com
    127.0.0.1activate.wip3.adobe.com
    127.0.0.1wip3.adobe.com
    127.0.0.13dns-3.adobe.com
    127.0.0.13dns-2.adobe.com
    127.0.0.1adobe-dns.adobe.com
    127.0.0.1adobe-dns-2.adobe.com
    127.0.0.1adobe-dns-3.adobe.com
    127.0.0.1ereg.wip3.adobe.com
    127.0.0.1activate-sea.adobe.com
    127.0.0.1wwis-dubc1-vip60.adobe.com
    127.0.0.1activate-sjc0.adobe.com
    127.0.0.1hl2rcv.adobe.com
    Merci de m'aider SVP.

  • Jade

    Lorsque je fait la demande pour Cydia, le process se fait très rapidement. Cependant, lorsque je passe à l'étape concernant le "localhost", la demande continue à tourner et reste bloquée sur "processing SHSH request…."

    Est ce normal que cela prenne du temps? ou dois-je faire certaine modification?

    D'ailleur est-ce réellement utile de faire l'étape sur le Localhost ou est ce une sécurité de plus.

    PS1: Je possède un Iphone 3Gs avec OS 4.0 et le dernier baseband. Je ne l'ai encore jamais jailbreabrer mais j attend avec impatience la possibilité de pouvoir le faire. (Je prèfere donc couvrir mes arrière si une mise à jour doit être faite)

    PS2 : Un grand Merci pour les webmaster du site!!! Il est top et plein d'info utile!!!

  • aysandeos

    intéressant topic