ultrasn0w 1.2.5 disponible pour l’iPhone 3G/3GS et l’iPhone 4 jailbreaké

En effet, depuis peu la Dev-Team vient de poster sur son repository le tweak qui va vous permettre de désimlocker votre précieux.

Très peu de changements dans cette version aucun Baseband n’a été ajouté, mais iOS 5.0.1 est supporté à son tour.

Cette version fonctionnera pour les iPhone 3G/3GS (avec les basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 et 06.15.00) mais aussi l’iPhone 4 jailbreaké (avec le baseband 01.59.00).

L’iPhone 4S n’est pour l’heure pas encore pris en charge, mais le célèbre Hacker MuscleNerd est très optimiste quant à l’issue de ses travaux.(voir notre article sur le sujet)

ultrasn0w 1.2.5 est disponible sur Cydia sur la source de la Dev Team: (http://repo666.ultrasn0w.com) ou sur la source Cydia même (http://apt.saurik.com)

Dépannage gratuit : Notre équipe vous aide gratuitement!

Besoin d'aide avec votre iPhone/iPad, PC, Mac ou consoles de jeux? Rendez-vous sur notre forum de dépannage où nous serons heureux de vous aider gratuitement.

Newsletter gratuite : Recevez gratuitement nos prochains tutoriels de jailbreak/désimlock et nos jeux concours par mail

Entrez votre adresse e-mail ci-dessous puis cliquez sur "Je m'abonne !" pour recevoir gratuitement par e-mail nos prochains :

Un email de confirmation vous sera envoyé. Votre adresse email restera confidentielle. Vous pouvez à tout moment vous désabonner en envoyant un mail à admin@blogosquare.com

Abonnement gratuit : Recevez nos prochains tutoriels de jailbreak, nos tests et nos jeux concours sur vos réseaux sociaux favoris :

Sur Facebook : Sur Twitter :

Derniers articles publiés :

  • Service-client

    Bonjour, je posséde un iphone 4 IOS 4.0.1 prog modem 01.59.00 apres quelques heures de travail j’ai reussi a installer cydia, n’y est en pas de reseaux wiffi a la maison je me suis déplacer sur un mac do pour obtenir un resaux internet je met les paqutage a jours et quand j’installe Ultrasn0w1.2 mais il ne s’installe pas. alors est ce que repo666.ultrasn0w.com ne marche plus ? un coup de main serais le bien venu merci ;)

    • http://www.iPhone4.fr/ Jhon

      Bonjour,
      Tu peux simplement faire une recherche sur Cydia, Ultrasn0w est disop sur une des autres sources d’origine ;)
      Il est actuellement en version 1.2.5.

  • alex

    bjr j ai un iphone 4 iso 5.0.1 avec basedand 04.11.08 je voudrais le débloc avec ultrasn0w mais il faut que j ai le Baseband 06.15.00 et que moi j ai 04.11.08 SVP edéé moi mon mon email sumrud@hotmail.com

  • Melyssa0880

    Bonjour ! J’ai un iphone 3gs chez sfr et j’ai commander une puce free . Je l’ai recu alors je l’ait mit dans mon portable mais elle n’a pas marcher . J’ai comprit qu’il falait le deloquer . Alors j’ai appeler sfr mais j’ai constaté que ca allait etre long alors je me suis renseigner sur internet et on ma dit de telecharger l’application cydia . Je l’ai fait et apres on m’a dit d’aller dans gérer , source , modifier puis ajouter et de taper : http:/repo666.ultrasn0w.com . J’ai cliquer sur ajouter il m’a mit verification de l’URL ( dailleur je ne sai pas c koi ? ) apres ils ont charge mais je croit quils on constate une erreur car apres avoir mit retour sur cydia , la source n’est pas apparue comme si je n’avait rien modifier !! Je voudrait savoir coment faire ! Je pense que c a cause de l’url mais justment j’y connait rien a l’URL !!! Qu’est ce qu’il faut faire ! merci d’avance et repondez s.v.p !!!!!

  • iphone 3gs

    slt j’aimerais savoir si une autre version d’ultrasnow existe car sur sur la source repo666.ultrasnow.com il y a la version 1.2.5 mais je ne trouve pas mon baseband 05.16.02 qu’est ce que je peu faire … =/ merci .

  • Flmnh94

    Bonjour à tous, pareil pour moi, j’ai iphone 4 SFR version 4.3.2 baseband 04.10.01.
    Je viens de recevoir une sim free et je n’ai pas de réseaux non plus?

  • Sylvain Venot83

    salut tous le monde j’ai un blem aussi iphone 4 bouygues et sin free 5.0.1
    pas de réseaux???? et nul en informatique en plus merci bien cordialement silvano83

  • Niko-lah

    Bonjour. J’ai un iphone 4 jailbreaké version de l’IOS 4.1 . pour le désimlockage j’utilise une gevey sim . Ma question est la suivante. pourrais l’upgrader IOS 5 ( en gardant la meme baseband ) et le faire désimlocker via ultrasnow ? parce que la gevey ne fonctionne pas sous IOS 5

    Baseband 2.10.04

  • Ali-586

    Saisissez votre commentaire ici.

  • Lunaticjoo

    Salut a tous mon prob est que j ai un IPhone 4 en 4.2.1 bb 3.10.01 je voudré savoir si il ya du new pour cette bb merci .

    • Ali-586

      achete une gevey sim ca marche tres bien en 5.0.1

      • Niko-lah

        j’ai déja fait le teste ca ne fonctionne pas

  • Chartierfab

    bonsoir est ce que cela fonctionne avec le baseband 04.11.08

  • Muscleveine

    J’ai un iPhone 3G version 4.1.2 baseband 05.15.04 et j’arrive toujours pas à le desimlocker Help me please!

  • Karbi67

    j’ai un iphone 4 sur 4.3.5 je voudrais passer au 5.0.1 sans changer de baseband est ce que c possible avec redsnow si oui comment faire, merci

  • V.P

    Pour l’iphone 3GS avec baseband 6.15 , voilà ce que j’ai fait et cela a marché :

    1) Avec redsn0w décochez install cydia mettez juste ipad baseband
    2) Ensuite creez un firmware avec sn0wbreeze et mettez l’iphone en dfu mode
    3) restaurez l’iphone avec le firmware que vous venez de créer
    4) Re-jaillbreaké avec redsn0w mais ne cochez rien ! ni install cydia et ipad baseband
    5) Décochez la localisation
    6) Dans cydia sur la source de saurik installer ultrasn0w et voilà

    Tenez moi au courant si sa marche pour vous aussi :)

    • http://www.facebook.com/people/Cedric-Motton/100002655962864 Cedric Motton

      salut as tu une adresse msn car j’arrive pas a résoudre ce problème merci

  • http://www.facebook.com/profile.php?id=662944294 Radja Tendayoudabany

    Jeremy j’avais le meme pb que toi , j’ai réussi a le résoudre, il faut réinstallé la baseband 06.15.00 avec redsnow quand tu jailbreak, et ça remarche :) j’ai utilisé redsnow 0.9.9b9

    • Usher78130

      moi kan j’essaye on me dit: this drive is already pwned… peut tu donner plus de detail stp?

  • Jeremy Janvier

    Pour moi aussi cela ne fonctionne pas (iphone 3GS, Baseband 06.15.00, IOS 5.0.1)

  • Slake

    j’ai un iphone 3G jailbreaker en 4.2.1 mais avec le basebands 5.15.04 comment faire pour changer de basebands ???

  • Kevin

    alors pour info jai un iphone 3gs sfr jailbreaker ios 5.0.1 baseband 6.15.00 et je vien de faire cette manip avec la source de Cydia (http://apt.saurik.com) et tt a fonctionner
    sfr>orange mais pour info regarder bien si vos donner cellulaire et activer merci

    • Pat

      Bonjour Kevin. Peux-tu décrire rapido la manip à effectuer, j’ai un 3GS jailbraké en 4.2.1 et BB 06.15.00 et j’aimerais passé en 5.0.1 comme toi, comment as-tu fait la MàJ du firmware ?

    • Tom

      J’ai également 3GS ios 5.0.1 même baseband que toi sauf qu’il est bloqué orange à la base, et je le veux en SFR, mais sans résultat, il reste « Recherche » au lieu de mettre le réseau. Arf…

  • Tom

    Même message que Christophe. Un conseil? Une info?

  • http://www.facebook.com/profile.php?id=1411404789 Christophe Wilmet

    je vient d’essayer ce new ultrasn0w sur un iphone 3gs avec un basebandes de 6.15.00 et ça ne veut pas fonctionné.
    Quelqu’un pourrait m’aidé?

    • R1

      Apparement il faut installer la version de l’IOS 5.0 de « CommCenter » pour que cela fonctionne

      • Jeremy Janvier

        Comment installer cette version de CommCenter aurais tu la manip ?

    • Ntmpd

      tu me presente ta copine que je la baise

      • Anonyme

        bouffon

  • http://www.facebook.com/profile.php?id=1411404789 Christophe Wilmet

    je viens d’essayé ce new ultrasn0w avec un iphone 3gs en basebands 6.15.00 et ça ne veut pas fonctionné.
    quelqu’un aurait il une solution

    • dibidil

      Bonjour,
      je m’inscris juste sur ce forum car j’ai passé 3 jours à trouver une solution à mon pb (pas de reseau en 5.0.1)…. alors je vous fait partager mon expérience : CONFIGURATION
      3GS old bootrom Baseband ipad (6.15.00) operateur Orange et carte sim bouygues.
      Voici ce qui marche pour passer en 5.0.1 :
      - Jailberak avec sn0wbreeze-v2.8b11
      Mode expert et cocher « Activate the iphone » + baseband ipad (a remettre OBLIGATOIREMENT meme si vous y etes déjà) ; puis faire le jailbreak en suivant les instructions
      - Desimlock avec Ultrasn0w 1.2.5 (version pour 5.0.1)
      et normallement ça marche…. mais non : pas de réseau…
      - il faut redémarrer une fois puis aller dans : Réglages / Général / Réinitialiser / Réinitialiser les réglage réseau
      => normallement vous devez avoir l’onglet operateur qui reapparait dans Réglages.
      - ensuite allez dans l’onglet opérateur et décocher automatique, attendez qu’il trouve les operateurs, forcer celui de la carte sim …. et miracle vous retrouver votre réseau….
      Vous pouvez repasser en automatique

      Chez moi ça a marché parfaitement, alors je vous souhaite bonne chance.
      Dibidil

      • Lucas Bidard

        Bonjour, j’ai le même problème que vous (operateur Orange et carte sim bouygues) et mon iphone 3gs à la même caractéristique que vous.

        J’ai suivis votre manipulation, mais lorsque je vais dans opérateur et que je déseclectionne automatique l’iphone me dit « Impossible de charger la liste des réseaux ».
        Comment faire ?

        Merci.

        • Lucas Bidard

          J’ai réussi !
          J’ai préalablement réinisialiser les réseaux, j’ai modifier ultrasnow en « réinstallant » ultrasnow. En redémarrant j’ai redévérouillé ma sim et ça a marché !

          Il faut persévérer ! Merci pour vos réponses^^
          Bonne journée.

          • Lebowskijul

            Bonjour,
            Je possède un iPhone 3GS 5.01 (Orange) récemment jailbreaké unthetered.
            Même problème et malgré la manip de Lucas ça ne fonctionne toujours pas.
            Pas de réseaux et toujours « Impossible de charger la liste des réseaux » dans opérateur :-(
            Quelqu’un a une solution svp ?

            Merci

          • Selim1257

            Moi j’ai juste coché « install cydia » et « ipad baseband » avec redsnow 0.9.9b9 ensuite quand le jailbreak a été fini j’suis allé sur cydia j’ai installé ultrasn0w et sa a directement marché !

          • Habvb

            mercii mec sa marche

          • 3gs

            Bonjour
            J’ai un 3gs sous ios 5.0.1, old bootroom, baseband 05.16.05.
            Selon le numéro de série, il est de la 37° semaine de 2009.
            Je cherche à le débloquer (iphone US)
            Je n’ose pas installer le baseband ipad 06.15.00.

            J’ai vu que le risque de « briquer » le iphone était lié à la puce Toshiba du baseband. or mon iphone ne devrait pas contenir cette puce qui n’est apparue qu’en 2011.
            Pensez-vous qu’il y ait un risque à upgrader le baseband 05.16.05 ?

            Merci

          • Laura78190

            Bjr j’ai iPhone 4 baseband 4.10.01 et version 4.3.3 jaimerrez le desimlocker pour la puce free, je fait comment svp?

          • http://www.iPhone4.fr/ Jhon

            Bonjour,
            Le seul moyen pour le moyen est que tu utilise un Gevey SIM.
            Ne met pas à jour et commande juste une Gevey SIM ;)

          • raoul duke

            bonjour, meme soucis que toi avec le bb 05.16, mais mon iphone est de la 37eme semaine de 2011, dois-je quand meme installer le bb de l’ipad avec les risques que cela comportent ?

          • http://www.iPhone4.fr/ Jhon

            Bonjour,
            Alors, non selon la Dev Team, les iPhones 3GS de début 2011 et plus tard sont incompatibles avec le baseband de l’iPad et risque d’être irrémédiablement bloqué. Donc je te déconseille fortement de tenter.

Besoin d'aide avec votre iPhone, iPod ou iPad? Rendez-vous sur notre forum de dépannage où nous serons de vous aider gratuitement.